Carlos J. Bernardos

Prof. Carlos J. Bernardos

Universidad Carlos III de Madrid
orcid

Biography

Dr. Carlos J. Bernardos (male, h-index: 34; i10-index: 87; 4158 citations) received a Telecommunication Engineering degree in 2003, and a PhD in Telematics in 2006, both from the University Carlos III of Madrid, where he worked as a research and teaching assistant from 2003 to 2008 and, since then, has worked as an Associate Professor. He is teaching different undergraduate and master degree courses, including the Master and Specialist in NFV and SDN. His research interests include IP mobility management, network virtualization, cloud computing, vehicular communications and experimental evaluation of mobile wireless networks. He has published over 100 scientific papers in international journals and conferences. He is an active contributor to IETF since 2005, e.g. to AUTOCONF, MEXT, NETEXT, DMM, MULTIMOB, SDNRG, NFVRG, SFC, DHC and COIN working/research groups, being co-author of more than 30 contributions, several standards (RFC 6276, RFC 7028, RFC 7148, RFC 7161, RFC 7333, RFC 7429, RFC 7778, RFC 7864, RFC 8432), several active working group documents, has co-chaired the IETF P2PSIP WG, and currently co-chairs the IPWAVE WG and the Internet Area Directorate (INTDIR). He has worked in several EU funded projects, being the technical manager of the MEDIEVAL and the 5G Exchange (5GEx) projects; the Project Coordinator of the 5G-TRANSFORMER project; and the Deputy Project Coordinator of the iJOIN project. He is the Technical Manager of the 5Growth project.

Affiliations

No affiliation has been shared yet.

Honors and Awards

No honors or awards have been shared yet.

Experience

No experience has been shared yet.